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I.

Installation

Close all programs and begin at the Microsoft Windows desktop.
Insert the EKPrint Studio installation CD into your CD-ROM drive.
The EKPrint Studio startup windows will appear.
Note: If the startup window does not automatically appear, you will need to start the setup
manually as follows.
Select Start->Run from the Microsoft Windows desktop and click Browse.
Locate your CD-ROM driver and click once to open it.
Double-click the Setup.exe file.
Follow the on-screen instructions.
II. Getting License
A valid license file is needed to run EKPrint Studio software. Without a valid license file,
EKPrint Studio will run under evaluation mode for 30 days. After 30 days evaluation period, the
print capability of EKPrint Studio will be disabled. The following steps show you how to get a
license file.
A. For PCs that are connected to the Internet:
After install EKPrint Studio software and the
AnaPrint driver, Start the EKPrint Studio program,
click on OK button to skip the license reminder.
Then click on the dialog menu Help->Product
Activation.
Click on the OK button, fill in the information in
the License Request dialog. Note: The product
serial number is printed on the back cover of the
installation CD.
Click the Request button.
After the licensing process finished, exit EKPrint Studio program and then restart the
EKPrint Studio.
B. For PCs that are not connected to the Internet:
1. After install EKPrint Studio software and the compatible printer driver, Start the
EKPrint Studio program, click on Help->MAC address to get the MAC address of
the PC.
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2. On a separate computer that is connected to the internet, visit www.eukondigital.com
or send email to license@eukondigital.com to file a license request with following
information.
a. Name
b. Company Name
c. EKPrint Studio Serial Number (On the back cover of the EKPrint Studio
installation CD)
d. Phone
e. Email (Your email address, the license file will be emailed to this address)
f. Network card Information (The MAC address information you have collected
in step 1. above)
A license file (license.txt) will be generated and emailed back to you.
3. After receiving the license file, Start the EKPrint Studio program, click on Help>Product Activation.
Select Install license file
Browse to the license.txt file you have received and click on the OK button.
4) Restart the EKPrint Studio program.
III. Opening a File
A. Supported File Types
EKPrint Studio supports the following file types: TIFF (.tif), GIF (.gif), JPEG (.jpg),
PNG (.png), EXIF (.exif) and BITMAP (.bmp) [Note that TIFF or PNG files are most
commonly used for dark garments, because TIFF and PNG files support transparencies.]
B. To open a file, click the open button and browse to the file you would like to open.
Alternatively, you can simply drag files into the preview screen.
IV. Scaling and Positioning an Image
All adjustments to files position are shown in the
preview window. This preview window represents
the print table. The lip shown at the top represents the
top triangle of the print table.
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A. Scaling Print
A print can be scaled in three ways
1. Using the “Scale” control changes the
size of a print as a percentage of the
digital image size.
2. Using the height or width controls sets a
specific height or width. [Note that the ratio is fixed. If a user adjusts one value the
alternate value will be automatically adjusted. Also note that the RIP does not
distinguish between printable and transparent areas when listing an images scale or
position.]
3. Clicking and dragging from the corner of an image in the preview screen will increase
or decrease the size of a print.
B. Positioning an Image
Positioning has several options
1. An image can be dragged around the preview screen. [Note that if snap to grid is
enabled, it will influence this behavior. Snap to grid is described in detail in the Grid
section on page 14.]
2. A print can be positioned to specific measurements by entering values into the Offset
controls. The Center Adjusted
checkbox will automatically be
enabled. This checkbox returns the
print to the center of the preview
window and print table. Most tshirts
look better when positioning of the image closer to the top of the preview window rather
than at the center. [Note that the offset can be entered in two options: Center Based

and Left Top Based. This option is described in more detail in the Axis Origin section
on page 14 of this manual.]
V. Print Setup Pane
A. Table Size: This refers to the size of
print table installed in the printer. The
table size also selects portrait or
landscape printing. The table sizes are
marked with a (P) or (L) respectively.
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Portrait will position prints vertically, and landscape will prints horizontally.
B. Ink Drop Size: This refers to the size of the Ink Drop being used. A larger drop will
give more ink saturation, while smaller drop will give more detail.
C. Ink Level: This refers to the number of passes the printhead will do on the same line
before the table moves forward. This control works together with Ink Drop size to
control the amount of ink saturation. The higher the ink level, the more ink saturation
will seen in a garment.
D. Color Mode: Different color modes change both color profiles and dithering routines.
EKPrint Print Studio’s internal color profiles control the shades, tints, hue and
saturation of printed colors. Dithering routines are the patterns of ink drops that are
applied to substrates. [Note that color modes with stochastic dithering routines will
have smoother gradients, and better simulation of photographs. Individual ink drops
may appear more distinct when printed using stochastic dithering routines. Color
modes using regular dithering routines will provide excellent solid colors and very
small distances between individual ink drops that cause colors to appear more
homogenous.]
1. Vivid: This color mode generates artificially vibrant color values to give a lot of
intensity. Note that this is not the most accurate color. (Stochastic Dithering
Routine)
2. Graphics: This color mode is highly accurate color, but does not have the same
visual impact of the Vivid mode. (Stochastic Dithering Routine)
3. Photo: This mode gives high quality flesh tones. [Note that this mode bypasses
the Ink Drop Size control] (Stochastic Dithering Routine)
4. Black/White: This mode prints only from the K black ink channel and redefines
colors into grayscale. [K black may not seem as intense as the processed black of
the Vivid mode](Stochastic Dithering Routine)
5. Text: This mode is for solid colors particularly in the pastel range. It will give
even tones and avoid speckling in the lighter shades. [Note that ink drops will be
placed very close together, but gradients will not appear smooth](Regular
Dithering Routine)
6. Text1: This mode is very similar to Text; however, Text1 creates slightly
smoother gradients and prints ink drops slightly further apart than the Text mode.
(Regular Dithering)
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7. White: This mode prints only in white ink. [Note that this mode operates in an
inverse grayscale, so anything that is pure black will be printed pure white]
(Stochastic Dithering Routine)
E. Microweaving: [Note this is a very subtle adjustment that can slow printing speeds
significantly]
1. None: The None setting disables microweaving.
2. 0: The zero setting causes the printer to print with microscopic gaps within
printed areas, which are filled in on the following pass of the printhead. [Note that
setting 0 has a tighter weave pattern than setting 1.]
3. 1: The one setting causes the printer to print with microscopic gaps within printed
areas; these missing areas are filled in on the following pass of the printhead.
[Note that setting 1 has a looser weave pattern than setting 0.]
VI. Textile Color Button:
Located below the preview pane; the textile color button allows a user to preview
differently colored backgrounds. You can select a default color, or you can select a custom
color. This feature only affects the preview screen: printing will not be changed in any way.
A. Custom colors can be defined by RGB value; Hue, Saturation and Luminosity
controls; or by the Graphical Color Finder and Luminosity bar.
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VII.

White Ink Underbase
This feature allows for printing on dark
garments and is not necessary for light
garments. Enabling the checkbox will make
the printer print a white ink underbase

before printing CMYK ink. If the Settings button is pressed, the Black Textile
Settings window will appear. From this window a user is able to control all the
settings for white ink.
A. White Base Ink Control: This pane is the primary control for you underbase. These
controls are independent of the color ink controls.
1. White Drop Size: This adjustment controls the size of the ink drop for the
white underbase. The options for White Drop Size are Heavy, Medium, Light
or Normal. Most commonly Heavy or Medium are selected, unless a
distressed or specialty look is trying to be achieved. Selecting Normal can
cause the underbase ink drop size to match the ink drop size of the CMYK ink
controls. If the CMYK Ink Drop Size is set to Heavy, and the White Drop
Size is Normal, then both the white and CMYK inks would print with Heavy
ink drops.
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2. Level: This adjustment controls the numbers of passes of the printhead the
printer will do on the same line during the printing of an underbase.

3. Contrast: This adjustment controls the level of fade in transparent gradients.
The minimum value is 0.01 and the maxim value is 5.5. [Note the contrast
function changes when the Content Based checkbox is checked]
4. Content Based:
a. If unchecked, an even underbase will be printed under all colors.
b. If checked, the underbase will be printed with more white ink under
lighter colors and with less white ink under darker colors.
1. Contrast: When content base is selected, this controls the amount of
variance between areas that will receive the most amount of ink in a
content based underbase and the least amount of ink the same
underbase. The higher the value the less amount of ink the dark areas
will receive and the more ink the light areas will receive
proportionally. The minimum value is 0.01 and the maximum value is
5.5. [Note the contrast function changes when the Content Based
checkbox is unchecked]
B. High Light Level Control: This
controls the amount of white
high light. If used, this causes
the printer to print more white
during the color printing, but
exclusively in white areas of the design. [Note that white high light is influenced by
the Ink Drop Size and Ink Level of color settings, rather than just the underbase
settings]
C. White Mixer: This control allows a
user to mix white ink into their
colored inks during printing. This
will lighten the shade of the colors.
I.E. A red will look pinker and a
blue will look more light blue. The Contrast controls the variance between the dark
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colors that receive the least amount of White Mixer and the light colors that receive
the greatest amount of White Mixer. The minimum contrast level is 0.1 and the
maximum contrast level is 1.5. The overall adjustment for the amount of White Mixer
is controlled by the corresponding slider bar. The minimum value is 0 and the
maximum value is 100. [Note that this feature is designed to compensate for the
optical effects of dark backgrounds]
D. Underbase Choke: This control
compensates for swelling of
garments due to wet ink. The wet
white underbase can cause garments
to swell. This swelling can result in the underbase spreading out wider than the top
color layer. Underbase choke reduces the underbase from the edges by the number of
pixels entered into the field. The possible values are integers from 1 to 20. The higher
the value the farther underbase will be reduced from the edges. [Note that since this
control is pixel based, higher resolution files may require a higher setting than lower
resolution files.]
E. Bi-Directional Print: This enables
bi-directional printing of white
underbases. Bi-directional printing
means that the printer will print in both directions: left to right and right to left. [Note
that some users use unidirectional printing to slow down the printing process to allow
extra time for the drying of the underbases before the printing of CMYK ink.]
F. Image Background: This control allows users to define areas of the file that when
printed remain the color of the garment, this means that these areas within the image
file will receive no ink during the dark shirt printing process.
1. Transparency: When
selected, the transparent
areas of an image will not
print. [Note that your file
type must support
transparencies] (This is the
preferred method for
preparing images)
2. Select Color: When selected,
this allows a user to select a specific RGB value to not be printed. [Note that if
this is used with a file that has transparent areas, those areas will be replaced with
black.]
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3. Opaque: When selected the entire rectangular area of the file will receive ink. An
example would be a box of the background color of the image will be printed.
[Note that this is the default setting for file types that do not support
transparencies.]

VIII.

Ink Setting Button

[Note that the following portions of the manual are no longer referring to the white ink
settings.]

From the ink settings button users gain access to three tabs: Ink Level, Utilities and Print
Nozzle by Printhead.
A. Ink Level Tab
1. Choose ink drop size: This allows you to select the size of the ink drop used to
print the color pass, but not the underbase. A heavier ink drop will give more
coverage, and a lighter ink drop will detail. The same function can be accessed
through the print setup pane mentioned on pages 5 and 6 of this manual.
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2. Test Pattern:
This will print a test pattern at the assigned ink drop size
at five different ink levels. This can help users choose the correct setting for a
given type of garment. The optimal setting for light garments is the most amount
of ink before images start to bleed.
3. Ink Level: This controls the number of passes the printhead will do on the same
line before the table will move forward. [Note that the same function can be
accessed the print setup pane mentioned on pages 5 and 6 of this manual.]
4. Adjustment
a. Brightness: This adjusts how light or dark the light sections of an image will
print. To the left will darken and to the right will lighten. [Note that this
adjustment is relative to the overall amount of ink being put onto a given
textile]
b. Contrast: This adjusts how light or dark the dark sections of an image will
print. To the left will darken and to the right will lighten. [Note that this
adjustment is relative to the overall amount of being put onto a given textile.]
5. Ink – Front Four Only
a. The Ink –Front Four Only checkbox should be checked if the printer has four
channels of CMYK ink and four channels of white ink.
b. The Ink –Front Four Only checkbox should be unchecked if the printer has
all eight channels with CMYK ink, and a user wishes to print will all 8
channels at the same time. [Note that this setting is for printing exclusively
light colored garments without white ink]
B. Utilities Tab
The utilities activated from this tab function the same way as from the driver and are
listed in the general user manual with the exception of “Auto Printhead Clean When
Printer in Idle”.
1. Auto Printhead Clean When Printer in
Idle: This utility allows the RIP
software to automatically perform
printhead cleans without user
integration. [Note that the printer must be fully turned on, the computer must
not be off or go to sleep and EKPrint Studio must remain open. Also note
that this utility is not intended to be operated for more than three days, if the
printer will be idle for more than three days, it is recommended that ink
inside the AnaJet be replace with cleaning solution.]
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C. Print Nozzle Purge by
Printhead Tab
This utility prints a
small amount from
any single channel or
combination of
channels for the
purposes of
alleviating minor flow
issues. [Often users
will purge from the
back four channels in
order to purge
overnight settlement
of white ink]
IX. Configuration Menu
From the Configuration menu users can
select Ink Setting, Printer, and System.
A. Ink Setting: This menu activates the
same control pain as the Ink Setting
Button described on page 11 of this
manual.
B. Printer: This Menu selects the appropriate printer to be used with EKPrint Studio.
C. System: This menu opens the system configuration window.
1. Measurement Unit: This control allows users to switch between English and
Metric measurement units.
2. Horizontal Device Offset: This finely adjusts the position of all prints in relation
to the print table left to right by adjusting the zero point. This utility is normally
only used when first setting up a printer.
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3. Axis Origin
a. Left /Top: Selecting this means that
images will be offset based on the
distance from the left top corner of
the print table to the left top corner
of the image file. This is the most
common setting.
b. Center: Selecting this means that images will be offset based on the distance
from the center of the print table to the center of the image file. Some users
prefer this setting for positioning of pocket drops, because it allows for
placement a print based on the images center. [Note that center based offsets
allow for negative values.]
4. Grid
a. Selecting Grid enables a gray grid on the preview screen.
b. The Width and Height of the grid are independently adjustable once the grid is
enabled.
c. Snap to Grid: Enabling snap to grid will cause any image to move to the top
left corner of the nearest grid square when being dragged with the mouse.
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X. Save Settings
By opening the File menu and selecting
Save Settings it is possible to save
EKPrint Studio settings for later use.
A. Notes can be saved within settings
files.
B. Settings files are stored with the
extension EKS.
C. If an image is open in the preview
screen while saving settings that
image will be associated with
those settings. [Note that the image
will load automatically once the
EKS file is loaded.]

XI. Windows Vista Instructions
After installation in Vista please follow these steps.
1) Open the directory EKPrint is installed within. Most likely this will be c:\Program
Files\EUKON DIGITAL, inc\EKPrint Studio.
2) Right Click on EKPrint Studio.exe
3) Select Properties.
4) Click the compatibility tab and check the run as administrator checkbox.
XII.

Basic How To & Recap

How to print a white or light colored garment
•

Click open and browse to the file you wish to print.

•

Select the size the image will print.

•

Place the image into the correct position. The most common setting is horizontally
centered, and one inch from the top of the printable area.

•

Select the correct Ink Level and Ink Drop Size for your garment. The most common
setting for T-shirts is Ink Level 3 and Ink Drop Size medium.
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•

Select the appropriate Color Mode for your image type. The most common color
mode is Vivid.

•

Press the onscreen print button to send the job to the AnaJet printer.

How to print on a Black or Dark garments with white ink
•

Click open and browse to the file you wish to print.

•

Select the size the image will print.

•

Place the image into the correct position. The most common setting is horizontally
centered, and one inch from the top of the printable area.

•

Select the correct Ink Level and Ink Drop Size for your garment. The most common
setting for dark T-shirts is Ink Level: 2 and Ink Drop Size: light.

•

Select the appropriate Color Mode for your image type. The most common color
mode is Vivid.

•

Find “White Ink Underbase” and check the
Enabled check box. This will cause the
printer to print white ink as underbase prior
to printing CMYK.

•

If you would like to adjust your white ink controls, click the Settings button. The
most common setting is Level: 2 and White Drop Size: heavy.

•

Press the onscreen button to send the job to the AnaJet printer.
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